Requirements

  • At the moment there are only packages for shr-unstable.
  • Message should be stored in SQLite DB instead of SIM.

Binary install

echo "src/gz senfdax-shr-unstable http://openmoko.senfdax.de/shr-unstable/" > /etc/opkg/senfdax-shr-unstable.conf
opkg update
opkg install http://downloads.openmoko.org/repository/unstable/armv4t/libqtdbus4_4.4.3-r3_armv4t.ipk
opkg install http://downloads.openmoko.org/repository/unstable/armv4t/qt4-x11-free-locale_4.4.3-r3_armv4t.ipk
opkg install litephone

If you would like to use it exclusively, then you have to disable starting ophonekitd in /etc/X11/Xsession.d/80ophonekitd.